Temporary Data Ingestion Delay
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Sep 08, 2023 - 20:21 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 08, 2023 - 20:20 PDT
Identified
We are experiencing delays with our data ingestion pipeline. As a result, real-time data for a subset of projects is delayed. No data is being lost. We appreciate your patience while our engineers work to restore real-time functionality. If you have any questions, please contact support
Posted Sep 08, 2023 - 18:37 PDT
This incident affected: Data Collection.