Elevated Raw Export API error rate
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Oct 21, 2022 - 13:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2022 - 10:03 PDT
Investigating
We are still investigating the issue with Raw Export as our initial suspected root cause was not confirmed. The measures we implemented so far helped bringing our internal system health back to normal but did not restore Raw Export normal functionality.

We will update again as soon as we know more about the issue.
Posted Oct 21, 2022 - 08:02 PDT
Update
We are currently investigating an incident affecting the Raw Export API (https://data.mixpanel.com/api/2.0/export). We have already identified the issue and are applying a fix.
The EU endpoint for exporting data is not affected. We'll update with the progress.
Posted Oct 21, 2022 - 05:36 PDT
Identified
.
Posted Oct 21, 2022 - 05:34 PDT
This incident affected: Data Export API.