Intermittent issues with Email Builder
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 21:24 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2021 - 10:36 PDT
Investigating
We're currently experiencing intermittent issues with the Email Builder within our Messaging functionality that might cause difficulties creating new emails or editing existing ones. We've identified the root cause in relation to an upstream provider that is having issues and we're reviewing the state. We'll continue to monitor the situation with our provider and update you once the issue is fixed.
Posted Sep 15, 2021 - 08:24 PDT
This incident affected: Notifications (Mail).