Temporary issues
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted May 08, 2022 - 07:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 08, 2022 - 06:57 PDT
Identified
Due to a service within our infrastructure creating task IDs for data deletions overflowing, we are experiencing intermittent issues with the website, reports and submitting data deletion tasks. We have identified the issue and are working on a fix.
Posted May 08, 2022 - 06:32 PDT
This incident affected: Website and Data Export API.