Ingestion Delays
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Jun 04, 2023 - 17:04 PDT
Monitoring
A fix has been implemented and we are monitoring results.
Posted Jun 04, 2023 - 15:01 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 04, 2023 - 10:31 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 04, 2023 - 10:30 PDT
Investigating
We are currently investigating an issue regarding ingestion delays across projects
Posted Jun 04, 2023 - 10:21 PDT
This incident affected: Query API.