Issues causing Message delays
Incident Report for Mixpanel
Resolved
The queue messages have completed sending.
Posted Oct 04, 2021 - 16:32 PDT
Monitoring
A fix has been implemented and we are monitoring the results. Queued messages should now be sending.
Posted Oct 04, 2021 - 06:24 PDT
Update
While investigating the issue, it has been found that the delay can affect all type of messages (not limited to Webhooks) with the sole exception of in-app messages which should remain unaffected. The team continues to work on looking for the root cause of the issue to solve the delays as soon as possible.
Posted Oct 04, 2021 - 05:00 PDT
Investigating
We're currently investigating an issue affecting messages from going out; at this time, the reports are currently only limited to Webhook messages, but this is being investigated by our team. We'll provide updates as the investigation continues. We do apologize for the inconveniences this may cause.
Posted Oct 04, 2021 - 02:14 PDT
This incident affected: Notifications (Android, iOS, Mail, SMS, Webhook, In-app).