Temporary Data Ingestion Delay
Incident Report for Mixpanel
Resolved
Our system didn't experience delays in the last hours. Everything is back to normal and we consider this incident resolved. Thank you for your patience while we resolved this.
Posted Nov 26, 2021 - 01:47 PST
Update
We continue to monitor the fix implemented. Note that real-time data could be delayed as our services keep recovering. We will keep providing updates here. If you have any questions, please contact support.
Posted Nov 25, 2021 - 02:39 PST
Monitoring
We are monitoring the fix implemented. Real-time data can still be delayed as our services recover. We will keep providing updates here. If you have any questions, please contact support.
Posted Nov 24, 2021 - 18:17 PST
Update
The issue was identified and a fix is being implemented. Note that real-time data is still delayed as our services are recovering. We will keep monitoring the results and provide updates here. If you have any questions, please contact support.
Posted Nov 24, 2021 - 01:47 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 23, 2021 - 17:50 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 23, 2021 - 14:47 PST
Update
We are continuing to investigate this issue.
Posted Nov 23, 2021 - 12:56 PST
Investigating
We are experiencing delays with our data ingestion pipeline. As a result, real-time data is delayed. No data is being lost and messages will resume sending once the backlog in the queue has been processed. In order to ensure accurate targeting, messages and new A/B testing experiments have been paused. You can unpause message sending during an ingestion delay in your messages settings. We appreciate your patience while our engineers work to restore real-time functionality. If you have any questions, please contact support.
Posted Nov 23, 2021 - 10:16 PST
This incident affected: Data Collection.