/import endpoint Data Ingestion Delay
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Nov 03, 2023 - 16:13 PDT
Update
The real-time functionality of /import has now been restored for most projects. We are continuing to monitor for any further issues.
Posted Nov 03, 2023 - 12:17 PDT
Update
We are continuing to monitor while the enqueued events are being processed.
Our current estimation to process the backlog of data is around ~2 hours for most projects before real-time functionality of /import is restored.
We will continue to provide additional updates on the situation as new information becomes available.
Posted Nov 03, 2023 - 10:55 PDT
Update
We are continuing to monitor while the enqueued events are processed. Given the substantial backlog, we anticipate that this processing may require a considerable amount of time to complete. Although we are unable to provide an ETA at this moment, we will continue to update this incident as soon as new information becomes available.
Posted Nov 03, 2023 - 06:04 PDT
Monitoring
We have pinpointed the problem responsible for the delays and have implemented a solution. We are currently monitoring the result, we will provide additional updates on the situation once it is resolved.
Posted Nov 03, 2023 - 03:10 PDT
Identified
We are experiencing delays with our event data ingestion pipeline. As a result, real-time event data sent through /import is delayed.
This incident also affects any integrations sending data through /import.
We appreciate your patience while our engineers work to restore real-time functionality. If you have any questions, please contact support
Posted Nov 03, 2023 - 02:23 PDT
This incident affected: Data Collection.