Temporary data ingestion and shuffling delay for US projects

Incident Report for Mixpanel

Resolved

This incident has been resolved.
Posted Dec 15, 2024 - 14:50 PST

Monitoring

A fix has been implemented for the shuffling delay and we are monitoring the results.
Posted Dec 15, 2024 - 14:28 PST

Update

Ingestion delay issue has been resolved but some projects are still experiencing shuffling delays so projects using ID merge may still see unique users counts and funnel conversion not reflecting as merged within normal time frames.
Posted Dec 15, 2024 - 14:09 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 15, 2024 - 12:10 PST

Investigating

We are experiencing delays with our data ingestion and shuffling pipeline to projects with US data residency. No data is being lost but as a result, real-time data is delayed. We appreciate your patience while our engineers work to restore real-time functionality. If you have any questions, please contact support
Posted Dec 15, 2024 - 10:46 PST
This incident affected: Application Availability (Application Availability (US)).