Facebook Integration Downtime

Incident Report for Mixpanel

Resolved

This incident has been resolved.
Posted Mar 02, 2022 - 02:27 PST

Monitoring

Facebook has restored our integration with them. Cohorts should now sync to Facebook as expected.
Posted Feb 25, 2022 - 22:14 PST

Identified

Facebook has paused our integration with them so no cohorts will be able to sync with their service currently. We are working with Facebook to restore functionality as soon as possible.
Posted Feb 25, 2022 - 13:59 PST