Identity Merge delay on Projects in the EU cluster
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 08:51 PDT
Update
After some adjustments, the merging of identities should be working back as usual. We are monitoring it to stay working as expected during the next hours.
Posted Jul 26, 2022 - 07:31 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2022 - 07:28 PDT
Investigating
Recently, we detected some reports in the EU cluster failing to load. While the engineering team investigates, and so reports can load normally, the merging of identities will take longer than usual, at around 12 hours at the moment. We will keep investigating.
Posted Jul 26, 2022 - 06:05 PDT
This incident affected: Query API.