Issues serving responses by the Mixpanel agent

Incident Report for Mixpanel

Resolved

This incident has been resolved.
Posted Jul 22, 2026 - 07:47 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2026 - 03:55 PDT

Update

the team continues to investigate the issue and next steps. Thanks for your patience.
Posted Jul 22, 2026 - 02:52 PDT

Investigating

We are currently experiencing issues with the Mixpanel agent within the webapp. Our engineering team has been alerted and is investigating the issue and working to restore its functionality. We appreciate your patience as we work to resolve this matter.

If you have any questions, please contact support.
Posted Jul 22, 2026 - 01:03 PDT