Temporary Data Ingestion Delay
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Aug 17, 2023 - 00:00 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 16, 2023 - 18:28 PDT
Investigating
We are experiencing delays with our data ingestion pipeline. As a result, real-time data is delayed. No data is being lost though it may take some time for data to show in reports. We appreciate your patience while our engineers work to restore real-time functionality. If you have any questions, please contact support.
Posted Aug 16, 2023 - 14:59 PDT
This incident affected: Data Collection.