Temporary Raw Pipelines delays
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Jul 19, 2022 - 14:22 PDT
Monitoring
The Engineering Team has identified the issue and applied a fix. There is still a DWE backlog so data will start to backfill in the next few hours. We'll keep monitoring the fix and providing updates here.
Posted Jul 19, 2022 - 00:12 PDT
Investigating
We are observing issues with raw data export pipelines. As a result, raw data pipelines can be delayed. Only raw data pipelines are affected.
Posted Jul 18, 2022 - 22:15 PDT
This incident affected: Data Export API.