Reports not loading
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 20:25 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2022 - 15:55 PST
Identified
The issue has been identified and a fix has been implemented. Query success rates at this point should have significantly improved. Again no data was lost during this incident. We are reviewing early signs before moving to a Monitoring phase. We thank all of our customers for their patience and we apologize for this inconvenience.
Posted Dec 05, 2022 - 15:36 PST
Update
We are continuing to investigate intermittent failures of our Query API. We have implemented a partial fix and have seen improvements but some reports are still failing to load. No data has been lost during this incident. We will continue to update this incident as details arise and when we implement a comprehensive fix. We apologize for any inconvenience. Thank you for your patience and understanding.
Posted Dec 05, 2022 - 13:10 PST
Investigating
We are currently experiencing technical server issues affecting reports.
The Engineering team on call has been alerted and is currently investigating and working to resolve the issue as quickly as possible. We apologize for any inconvenience. Thank you for your patience and understanding.
Posted Dec 05, 2022 - 07:27 PST
This incident affected: Query API.