ID Merge is currently delayed
Incident Report for Mixpanel
Resolved
We've resolved the issue that was causing delays for some customers. A fix has been implemented and the issue has been fully resolved. However, we will be backfilling data tomorrow for projects affected to ensure that all customer data is accurate. We apologize for any inconvenience this may cause and thank you for your patience.
Posted Mar 23, 2023 - 18:12 PDT
Monitoring
Our team has identified and implemented a fix for the delay that some customers were experiencing. We have verified that the fix has resolved the issue for the majority of our customers. However, we have identified that a small subset of projects (four in total) may still experience a delay. Our team is actively working to resolve this for those affected projects and we apologize for any inconvenience this may cause.
Posted Mar 23, 2023 - 14:52 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 23, 2023 - 12:50 PDT
Investigating
Our Identity management system is currently experiencing delays. This problem is limited to projects with Identity Merge enabled, and our Engineering team is actively investigating the issue. As a result of this incident, some Funnels may show a decrease in conversions over the past few hours. We will continue to provide updates on this page as they become available.
Posted Mar 23, 2023 - 06:02 PDT