Degraded API Performance Impacting Reports for a Subset of Projects
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 04:47 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2023 - 00:32 PST
Investigating
A subset of projects are experiencing issues loading reports and exporting data through the API endpoint mixpanel.com/api/2.0/. Our engineers are working to fix this issue as quickly as possible.

We truly appreciate your patience and apologize for the inconvenience. If you have any questions, please contact support
Posted Jan 19, 2023 - 23:48 PST
This incident affected: Website and Query API.