Temporary Data Ingestion Delay
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 11:52 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2023 - 10:25 PST
Investigating
We are experiencing delays with our data ingestion pipeline. As a result, real-time data is delayed for a small subset of our customers. We are currently identifying the issue and will resolve built-up ingestion queues once the issue has been identified. If you have any questions, please contact support
Posted Jan 17, 2023 - 05:53 PST
This incident affected: Data Collection.